Slowness/disruption for some users

Major incident Administration System DriverAnywhere Reporting & Analytics
2022-09-07 10:29 CDT · 59 minutes

Updates

Resolved

While the initial issue affected roughly 5% of our customer base, the adjustments made created a momentary disruption for all operators for 2-3 minutes as the updates were being deployed. Since deployment, the error rate has returned to normal and we are not seeing any further service disruptions. We sincerely apologize to those who were caused a disruption and will continue to prioritize the performance improvements, as we have been deploying consistently over the last several months.

September 7, 2022 · 11:28 CDT
Monitoring

We have made the adjustments and performance should be restored. We will continue to monitor and provide any future updates if needed.

September 7, 2022 · 11:16 CDT
Investigating

We have identified the issue affecting a segment of customers. We are pushing the changes to production now, which will cause additional disruption for a few moments when you try to access Limo Anywhere.

September 7, 2022 · 11:08 CDT
Issue

Some users are reporting slowness or inability to login. While it does not appear to be a global issue, we are investigating and will update shortly.

September 7, 2022 · 10:39 CDT

← Back