Reports Error Issues

Minor incident Administration System
2022-05-11 09:19 CDT · 27 minutes

Updates

Resolved

This issue is resolved.

May 11, 2022 · 09:46 CDT
Issue

We are experiencing errors when generating some reports in Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

May 11, 2022 · 09:33 CDT

← Back