DIstance Based Rates Errors and Calculation Issue

Minor incident Administration System
2022-04-24 10:17 CST · 6 hours, 52 minutes

Updates

Resolved

This issue is resolved.

April 24, 2022 · 17:09 CST
Issue

We are currently experiencing an issue with distance based rates not calculating and errors occurring in some cases. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

April 24, 2022 · 14:07 CST

← Back