Issue

Major incident Administration System DriverAnywhere Reporting & Analytics
2022-04-23 13:00 CST · 2 hours, 45 minutes

Updates

Resolved

The issue has been resolved. We will continue to monitor closely to ensure performance remains at peak levels.

April 23, 2022 · 15:45 CST
Update

The team has identified the issue and a fix is currently in progress. We apologize for the inconvenience and expect a resolution shortly.

April 23, 2022 · 15:17 CST
Issue

We are getting reports of slowness and errors in Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

April 23, 2022 · 13:16 CST

← Back