Intermittent Log Outs and Slowness

Minor incident Administration System
2022-04-18 16:01 CDT · 1 hour, 18 minutes

Updates

Resolved

Users were having issues logging in and when saving reservations. These issues have now been resolved.

April 18, 2022 · 17:20 CDT
Issue

We have had reports of intermittent log outs and slowness. We are currently working to resolve this issue. We appreciate your patience and apologize for the inconvenience.

April 18, 2022 · 16:02 CDT

← Back