Intermittent Log Outs and Slowness

Minor incident Administration System DriverAnywhere Reporting & Analytics
2022-04-09 09:30 CDT · 28 minutes

Updates

Resolved

We have concluded our investigation and found one of the servers in the server pool was slow to respond to requests. Customers who were connected to this particular server in the last 30 minutes were experiencing windows of slowness and logouts. The server in question has been removed from the pool for further diagnosis. We’ve been monitoring usage over the past 10 minutes, and the error rate has dropped back to normal. If you continue to experience any further slowness/logout issues, please do let us know by contacting our Support department.

April 9, 2022 · 09:58 CDT
Issue

We have had reports of intermittent log outs and slowness. We are currently working to resolve this issue. We appreciate your patience and apologize for the inconvenience.

April 9, 2022 · 09:47 CDT

← Back