System Performance

Major incident Administration System
2022-03-14 19:02 CDT · 20 minutes

Updates

Resolved

Our performance monitors indicate there was a few minutes of performance issues related to network connectivity with one of the servers in our server pool. The issue appears to be resolved, however, we will continue to monitor for any potential connectivity issues.

March 14, 2022 · 19:22 CDT
Issue

We are currently looking into performance issues reported by some operators experience a delay with logging in and general operation within Limo Anywhere. We will post an update as soon as possible.

March 14, 2022 · 19:04 CDT

← Back