Brief interruption of service

Minor incident Administration System Reporting & Analytics
2022-03-09 14:48 CDT · 1 day, 21 hours, 11 minutes

Updates

Resolved

The issues some operators were experiencing with slowness and delays has been resolved. This was resolved with a a critical infrastructure update that was released on Friday in the early morning time frame. We appreciate your time and patience.

March 14, 2022 · 15:47 CDT
Issue

There was a brief (4-5min) interruption of service that was due to a server recycle initiated by LA to mitigate a spike in server load. We have been actively working on an infrastructure change to further improve our performance that will be implemented very soon.

We are targeting the infrastructure update to be fully tested and released on Friday from 2AM-4AM (the usual window we use to deploy critical/infrastructure updates as infrastructure updates will impact the global customer base.) In the mean time we have been monitoring the performance and proactively recycling servers when needed. This results in some operators experiencing slowness/delay issues for a few moments vs all operators experiencing extended delays which would occur during a critical infrastructure update.

Additionally, we had previously scheduled a non-critical product deployment for this Thursday between 5AM-7AM (bug fixes, updates, etc.) There is no expected downtime with this release as it does not touch anything on the infrastructure side and is completely unrelated.

We understand this is an inconvenience and want to ensure we are doing our best to get this resolved. It is our top priority right now and we expect the performance issues to be resolved after our Friday maintenance window.

March 9, 2022 · 14:51 CDT

← Back