Reporting & Analytics Module Continued Maintenance.

Minor incident Reporting & Analytics
2020-01-20 15:08 CDT · 6 months, 1 week, 3 days, 20 hours, 36 minutes

Updates

Resolved

Several errors and issues have been resolved regarding Reporting & Analytics.

November 4, 2021 · 10:24 CDT
Issue

Due to continued maintenance to the Reporting & Analytics module users may experience intermittent disruptions of this module. We are working on completing this in a timely manner and your understanding is greatly appreciated.

November 4, 2021 · 10:24 CDT

← Back