Dispatch Grid is not loading in some instances

Minor incident Administration System
2022-02-24 08:30 CST · 2 hours, 28 minutes

Updates

Resolved

All Dispatch screen issues have now been resolved. We appreciate your time and patience.

February 24, 2022 · 10:58 CST
Investigating

The issue with the Dispatch Grid screen spinning in some systems has been resolved.
We are still looking into an issue where the Dispatch Graph tab is blank. We are working to resolve as quickly as possible and appreciate your time and patience.

February 24, 2022 · 09:35 CST
Issue

We are receiving reports that Dispatch Grid is not loading in some instances. We are working to resolve as quickly as possible and appreciate your time and patience.

February 24, 2022 · 09:05 CST

← Back