Issue with uploading files

Minor incident Administration System
2022-02-17 10:23 CDT · 1 day, 4 hours, 1 minute

Updates

Resolved

This issue has been resolved.

February 18, 2022 · 14:24 CDT
Issue

We have been made aware of an issue where operators are experiencing a problems with uploading files (images, trip imports, etc.) to Limo Anywhere. We are currently investigating and will post a follow-up response once the issue is resolved. File uploads will be temporarily disabled while we work on the solution.

February 17, 2022 · 10:33 CDT

← Back