Reports of Being Unable to take a Credit Card Payment

Minor incident Administration System
2022-02-10 09:17 CDT · 3 hours, 3 minutes

Updates

Resolved

This issues have been resolved. We appreciate your time and patience.

February 10, 2022 · 12:20 CDT
Investigating

The issue with spinning has been resolved. All non-Stripe users should be good to process payments like normal.
We are now investigating issues for Stripe users trying to add cards to the system.

February 10, 2022 · 12:01 CDT
Issue

We are getting reports of operators being Unable to take a Credit Card Payments. There are reports of Spinning when trying to take a Credit Card Payment. We are currently investigating and working to resolve this issue as soon as possible. We apologize for the inconvenience.

February 10, 2022 · 09:19 CDT

← Back