Intermittent Error and Logging out of Limo Anywhere

Minor incident Administration System DriverAnywhere Reporting & Analytics
2021-11-15 18:30 CST · 1 hour, 17 minutes, 50 seconds

Updates

Resolved

This issue has been resolved. We appreciate your time and patience.

November 15, 2021 · 19:47 CST
Issue

Currently we are getting reports users getting an intermittent error in Limo Anywhere and/or getting logged out of Limo Anywhere and DriverAnywhere. We are currently investigating and working to resolve as soon as possible. We apologize for the inconvenience and appreciate your time and patience.

November 15, 2021 · 19:02 CST

← Back