Intermittent Slowness in Limo Anywhere

Minor incident Administration System DriverAnywhere Reporting & Analytics
2021-11-09 08:00 CST · 1 week, 2 days, 8 hours, 41 minutes, 50 seconds

Updates

Resolved

We have made several improvements over the past several days in regards to system performance. These intermittent slowness issues should be resolved. We thank you for your time and patience.

November 18, 2021 · 16:41 CST
Issue

We have been receiving slowness reports in Limo Anywhere especially during peak times (12PM- 2PM CST).

We are working on improvements to help resolve these performance issues. You may see intermittent slowness in Limo Anywhere until we get these performance improvements implemented. We plan on having these improvements completed by November 19th.

We appreciate your time and patience in this matter.

November 15, 2021 · 13:01 CST

← Back