Reports of Slowness in LA

Minor incident Administration System DriverAnywhere Reporting & Analytics
2021-11-01 13:13 CST · 1 hour, 8 minutes, 55 seconds

Updates

Resolved

This issue has been resolved. Thank you for your time and patience.

If you are still experiencing some slowness in LA, we recommend clearing the cache and cookies from your web browser to see if that helps performance improve.

How-to Clear the Cache and Cookies in Your Web Browser

November 1, 2021 · 14:21 CST
Issue

We are getting reports of slowness in LA. We are currently investigating and working to resolve this issue as soon as possible. We apologize for the inconvenience.

November 1, 2021 · 13:20 CST

← Back