Intermittent Slowness in DriverAnywhere

Minor incident DriverAnywhere
4 days, 19 hours, 33 minutes, 35 seconds

Updates

Resolved

This issue has been resolved.

November 13, 2019 · 13:33 CDT
Investigating

There have been several reports of users experiencing slowness in DriverAnywhere 3 and 4 when logging into the app and throughout the app. This seems to be intermittent. We are currently investigating the cause and working on getting this resolved.

November 11, 2019 · 10:08 CDT

← Back