Issue with Reservation screen not fully loading

Minor incident Administration System
2021-09-14 07:00 CST · 1 hour, 38 minutes, 6 seconds

Updates

Resolved

This issue had been resolved. We appreciate your time and patience while we got this issue resolved.

Note: if you did create a gateway with dummy info as a workaround to this issue, you can now delete that gateway if you want.

September 14, 2021 · 08:38 CST
Issue

We are getting reports of users not seeing the full Reservation screen. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

We believe this issue is due to not having a Payment Gateway set up. In the meantime, you can add a gateway with dummy information to resolve this issue.

Please see article here: https://kb.limoanywhere.com/docs/how-to-configure-a-payment-gateway/

For any assistance, please contact our Support team at 1-888-888-0302 or support@limoanywhere.com

September 14, 2021 · 07:16 CST

← Back