Scheduled Emails/SMS Not Being Sent

Minor incident Administration System
2021-07-30 14:30 CST · 2 hours, 45 minutes

Updates

Resolved

This issue has been resolved. Thank you for your time and patience.

November 4, 2021 · 10:25 CST
Issue

We are getting some reports of Scheduled Emails and SMS not being sent from Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

November 4, 2021 · 10:25 CST

← Back