Issue with Date Picker on Dispatch and Selecting Address on ORES and Quick Rate Lookup

Minor incident Administration System
2021-07-08 07:00 CDT · 6 hours, 33 minutes

Updates

Resolved

These issues should be resolved. Thank you for your time and patience.

November 4, 2021 · 10:25 CDT
Update

We are currently testing a resolution for these issues. We are working quickly to get them resolved. We will update here once the issue has been resolved. Thank you for your time and patience.

November 4, 2021 · 10:25 CDT
Update

We are still working on resolving these issues as quickly as possible. Thank you for your time and patience.

November 4, 2021 · 10:25 CDT
Update

We are still working on resolving this issue as quickly as possible. Thank you for your time and patience.

If you are needing to view, edit, and/or assign reservations on specific dates other than today, you can use Calendar or Reservation screen to pull up those reservations.

November 4, 2021 · 10:25 CDT
Issue

There are reports of an issue where some users on some browsers are not able to change date on Dispatch screen.

Also there have been reports of an issue where users are not able to select addresses from the list on ORES and Quick Rate Lookup.

We are currently investigating and working on getting this issue resolved.

If you are experiencing this issue, you may try a different browser and see if that resolves the issue for you.

November 4, 2021 · 10:25 CDT

← Back