Emails are being delayed

Minor incident Administration System
2021-06-03 10:28 CST · 2 days, 5 hours, 46 minutes, 14 seconds

Updates

Resolved

The issue with emails being delayed has been resolved.

June 5, 2021 · 16:14 CST
Monitoring

Some users may experience a slight delay in emails sending. Queued emails will go out. It is not necessary to try to resend if it the email is showing ‘Queued’. We are continuing to monitor the situation. We apologize for any inconvenience this may have caused.

June 3, 2021 · 14:50 CST
Issue

We are getting reports of emails currently being delayed from Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

June 3, 2021 · 10:29 CST

← Back