Emails Not Sending Issue

Minor incident Administration System
2021-06-02 15:37 CST · 12 hours, 22 minutes, 33 seconds

Updates

Investigating

We are getting reports of emails currently being delayed from Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

June 3, 2021 · 10:26 CST
Investigating

We are getting reports of emails currently being delayed from Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

June 3, 2021 · 07:40 CST
Monitoring

Emails are now being sent from the system as normal. Any emails that were previously queued will start sending. We are continuing to monitor the situation. We apologize for any inconvenience this may have caused.

June 3, 2021 · 02:08 CST
Issue

We are getting reports of emails currently being queued and not sending from Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

June 2, 2021 · 15:37 CST

← Back