Issue
Minor incident
DriverAnywhere
2021-05-19 23:35 CST
·
9 minutes
Updates
Resolved
November 4, 2021 · 10:25 CST
The issue with jobs not showing up in DriverAnywhere has been resolved. You may have to re-dispatch trips to driver in order for them to show in DriverAnywhere. Thank you for your patience and we apologize for the inconvenience.
Issue
November 4, 2021 · 10:25 CST
We are currently having issues with jobs not showing in DriverAnywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.
← Back