Dispatch Quick Menu Not Working

Minor incident Administration System
2019-09-26 04:30 CST · 3 hours, 10 minutes, 32 seconds

Updates

Resolved

This issue has been resolved. Thank you for your patience and we apologize for the inconvenience.

September 26, 2019 · 07:40 CST
Issue

There have been some reports that Dispatch Quick Edit and the Quick Menu are not working on Dispatch only on certain systems. We are currently working to resolve this as soon as possible. Thank you for your patience and we apologize for the inconvenience.

September 26, 2019 · 07:16 CST

← Back