Slowness and Timeout Issues

Minor incident Administration System DriverAnywhere Reporting & Analytics
2021-02-18 10:29 CDT · 47 minutes, 40 seconds

Updates

Resolved

This issue has been resolved. Thank you for your time and patience abd we apologize for any inconvenience.

February 18, 2021 · 12:46 CDT
Issue

There have been some reports of Limo Anywhere being slow and having timeouts in some cases. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

February 18, 2021 · 10:30 CDT

← Back