Reporting & Analytics Issue

Minor incident Reporting & Analytics
2021-02-07 21:39 CDT · 1 hour, 59 minutes

Updates

Resolved

The issue with Reporting & Analytics has been resolved.

February 7, 2021 · 23:38 CDT
Issue

There is an issue with Reporting & Analytics section in LA not generating reports. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

February 7, 2021 · 21:40 CDT

← Back