FlightStats Issue

Minor incident Administration System
2021-01-22 16:39 CDT · 1 hour, 25 minutes

Updates

Resolved

FlightStats has resolved the issue. We apologize for the inconvenience.

January 22, 2021 · 18:04 CDT
Issue

FlightStats, the 3rd-party company we use to track flights in LA, is experiencing intermittent issues currently. This may cause issues with verifying flights and/or farming out reservations with flight in LA.

If you are experiencing this issue, please remove the Flight # from the routing until they have resolved the issue. We will provide and update once they have resolved the issue on their end.

January 22, 2021 · 16:46 CDT

← Back