Reporting & Analytics Issue

Minor incident Reporting & Analytics
2021-01-08 08:13 CST · 8 hours, 10 minutes, 8 seconds

Updates

Resolved

The issue with Reporting & Analytics has been resolved.

January 8, 2021 · 16:23 CST
Issue

There is an issue with Reporting & Analytics section in LA not generating reports. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

January 8, 2021 · 08:30 CST

← Back