Driver Anywhere and Email/SMS Issue

Minor incident Administration System DriverAnywhere
2020-12-10 20:07 CDT · 18 minutes, 56 seconds

Updates

Resolved

The issue with trips not showing up in Driver Anywhere and Emails/SMS not being sent from LA has been resolved. You may need to re-dispatch trips to your drivers or resend the emails/SMS. We apologize for the inconvenience and thank you for your patience.

December 10, 2020 · 20:26 CDT
Issue

We are getting reports of trips not being received in DriverAnywhere and emails or SMS not being sent from the system. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

December 10, 2020 · 20:08 CDT

← Back