Driver Anywhere Issue

Minor incident DriverAnywhere
2020-12-01 05:00 CST · 3 hours, 17 minutes, 56 seconds

Updates

Resolved

The issue with jobs not showing up in DriverAnywhere has been resolved. You may have to re-dispatch trips to driver in order for them to show in DriverAnywhere. Thank you for your patience and we apologize for the inconvenience.

December 1, 2020 · 08:17 CST
Issue

We are currently having issues with jobs not showing in DriverAnywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

December 1, 2020 · 06:29 CST

← Back