DriverAnywhere Server Error

Minor incident DriverAnywhere
2020-10-20 06:50 CDT · 1 hour, 3 minutes, 18 seconds

Updates

Resolved

This issue has been resolved. Thank you for your time and patience.

October 20, 2020 · 07:53 CDT
Issue

We are getting reports of DriverAnywhere giving an “Unable to reach our server” error message. We are currently investigating and will have it resolved as soon as possible. We apologize for the inconvenience and thank you for your time and patience.

October 20, 2020 · 07:13 CDT

← Back