DriverAnywhere Server Error

Minor incident DriverAnywhere
2020-09-27 06:00 CST · 21 minutes, 40 seconds

Updates

Resolved

This issue has been resolved. We apologize for the inconvenience and thank you for your patience.

September 27, 2020 · 06:21 CST
Issue

We are receiving reports of DriverAnywhere showing a server error in the app. We are currently investigating and working to resolve as soon as possible. Thank you for your patience.

September 27, 2020 · 06:16 CST

← Back