Intermittent Email/SMS Delivery Issues

Minor incident Administration System
2020-09-07 00:00 CDT · 2 weeks, 4 days, 7 hours, 57 minutes

Updates

Resolved

The issue with intermittent email/SMS issues and delays has been resolved. Thank you for your patience and we apologize for the inconvenience.

November 4, 2021 · 10:24 CDT
Update

We are still working on the enhancements to our email/SMS server to resolve these intermittent issues and delays with email and SMS.

We will update you when this enhancement has been implemented. We appreciate your patience and understanding as we get this resolved.

November 4, 2021 · 10:24 CDT
Update

We are still working on the enhancements to our email/SMS server to resolve these intermittent issues and delays with email and SMS.

We now expect these enhancements to be in place by Tuesday, Sept. 22nd.

We will update you when this enhancement has been implemented. We appreciate your patience and understanding as we get this resolved.

November 4, 2021 · 10:24 CDT
Issue

Our email/SMS server that sends out all emails/SMS from LA is currently experiencing some intermittent issues and delays in light of the traffic from automatic email manifest being turned on for everyone. We are diligently working on enhancements to our email/SMS server, and we expect those enhancements to be in place by Thursday, September 17th. You may see some delays or issues in your system’s email and SMS being delivered between now and when the enhancement has been deployed.

We will update you when this enhancement has been implemented. We appreciate your patience and understanding as we get this resolved.

November 4, 2021 · 10:24 CDT

← Back