System Outage

Major incident Reporting & Analytics DriverAnywhere Administration System
3 days, 14 hours, 33 minutes

Updates

Resolved

This has been resolved. Thank you for your patience and support.

September 8, 2020 · 07:52 CDT
Update

We are pleased to inform you that our DA apps are now both backup and running. Our team is still working hard to get the R&A module up and will let you know as soon as it is.

September 6, 2020 · 17:23 CDT
Monitoring

We are pleased to inform you that Limo Anywhere is back online, except for two issues that we plan to have fixed by the end of the day tomorrow.

R&A Module DA app for Android

Out of an abundance of caution for your security, we are requiring you to reset your password upon initial login. If you have any trouble doing so, you can e-mail our support team support@limoanywhere.com

September 5, 2020 · 20:21 CDT
Investigating

While we are not 100% up and running yet, you can go to direct.mylimobiz.com and pull your upcoming trip information (Manifest report). We are still hard at work getting the rest of the platform up, but we hope this helps. Out of an abundance of caution, we are requiring everyone to reset there password. This will happen automatically the next time you sign in. Again, we regret the inconvenience this has caused for all of our customers, and we will provide additional information once it is available.

September 5, 2020 · 16:18 CDT
Investigating

Limo Anywhere is currently experiencing technical difficulties due to a network issue. This may affect your ability to use our online and mobile app services.

100% of our team is still working as fast and as hard as possible to address these issues. We completely understand how this is affecting our customers and will be working none stop until this is resolved.

September 4, 2020 · 14:01 CDT
Investigating

Limo Anywhere is currently experiencing technical difficulties due to a network issue. This may affect your ability to use our online and mobile app services. We are aware of this issue and addressing now. Our entire team is working to resolve this issues as soon as possible.

September 4, 2020 · 11:45 CDT
Investigating

Limo Anywhere is currently experiencing technical difficulties due to a network issue. This may affect your ability to use our online and mobile app services. We are aware of this issue and addressing now. Our entire team is working to resolve this issues as soon as possible.

Thank you for your understanding and patience.

September 4, 2020 · 09:15 CDT
Investigating

Limo Anywhere is currently working to resolve the issue with users not be able to access site. We apologize for any inconvenience this may cause and will get the issue resolved as soon as possible.

September 4, 2020 · 07:20 CDT
Investigating

Limo Anywhere is currently investigating issue with users not be able to access site. We are investigating and working to resolve the situation. We apologize for any inconvenience this may cause.

September 4, 2020 · 05:43 CDT
Investigating

We are currently investigating issue where users are unable to login and getting Problem Encountered errors. We apologize for the inconvenience and will get this resolved as soon as possible.

September 4, 2020 · 03:06 CDT

← Back