Jobs not dispatching to Driver Anywhere.

Minor incident DriverAnywhere
2023-08-26 07:22 CDT · 53 minutes

Updates

Resolved

The issue with jobs not appearing in the Driver Anywhere application has been resolved.

August 26, 2023 · 08:14 CDT
Issue

We have received reports of users not being able to dispatch jobs to the Driver Anywhere application. We are currently investigating the matter. We apologize for any inconvenience this may cause.

August 26, 2023 · 07:22 CDT

← Back