LA System logging out users

Minor incident Administration System
1 hour, 29 minutes, 45 seconds

Updates

Resolved

The issue with users being logged out of LA has been resolved.

June 7, 2020 · 10:29 CDT
Investigating

There have been reports of Limo Anywhere sending users back to the sign in screen after 10-20 seconds of being logged in. We are currently investigating and will get the issue resolved as soon as possible.

June 7, 2020 · 10:06 CDT

← Back