System Issue

Major incident Administration System DriverAnywhere Reporting & Analytics
2023-06-06 16:36 CDT · 16 minutes

Updates

Resolved

The system performance has returned to normal. Reports of any errors or any login issues have been cleared. We do apologize for any inconvenience this may have caused.

June 6, 2023 · 16:50 CDT
Monitoring

The issue appears to have been resolved and we are monitoring the system. We will provide another update after confirmation of the issue clearance. Thank you for your patience.

June 6, 2023 · 16:47 CDT
Issue

We are getting reports of users being unable to login to the system or errors while operating the Limo Anywhere system. We are actively investigating this issue and apologize for this inconvenience.

June 6, 2023 · 16:36 CDT

← Back