Important Notice: Unscheduled Maintenance Window
Minor incident
Administration System
DriverAnywhere
Reporting & Analytics
2023-03-09 23:10 CDT
·
1 hour, 39 minutes
Updates
Resolved
March 10, 2023 · 00:50 CDT
Reported Issues Resolved Customer reports of intermittent system latency or disconnects have been resolved. All queued emails have now been sent out. We apologize for any inconvenience this may have caused.
Issue
March 9, 2023 · 23:16 CDT
In order to ensure the matter reported earlier from some customers is fully resolved, we have initiated an unscheduled maintenance window for this evening between 10 p.m. and 1 a.m. CDT, which during that time, may result in system slowness and/or temporary disconnects. Rest assured the team is working diligently on the situation and will update the status when it is fully resolved.
← Back