LA System logging out users

Minor incident Administration System
1 hour, 19 minutes, 20 seconds

Updates

Resolved

This issue has been resolved.

April 19, 2020 · 10:19 CDT
Issue

There have been reports of Limo Anywhere sending users back to the sign in screen after 10-20 seconds of being logged in. We are currently investigating and will get the issue resolved as soon as possible.

April 19, 2020 · 10:02 CDT

← Back