Reservation Screen Not Fully Loading
Minor incident
Administration System
2023-02-09 07:00 CDT
·
4 hours, 43 minutes
Updates
Resolved
February 9, 2023 · 11:43 CDT
This issue has been resolved. We apologize for the inconvenience this caused to the segment of customers that experienced the issue.
Issue
February 9, 2023 · 07:32 CDT
We are getting reports from some operators that the Reservation screen is not fully loading. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.
← Back