Slowness Reported

Minor incident Administration System DriverAnywhere Reporting & Analytics
2022-12-28 14:07 CDT · 47 minutes

Updates

Resolved

We have been monitoring and performance has been restored to normal since. We apologize for the inconvenience this caused to the segment of customers that experienced this brief issue.

December 28, 2022 · 14:54 CDT
Issue

We have reports of slowness and errors happening in Limo Anywhere. We have detected a sub-optimal routine associated with this morning’s release that may have resulted in temporary slowness for some users. we have reverted that portion of the release and are currently monitoring the situation.

December 28, 2022 · 14:10 CDT

← Back