3rd party flight tracking degradation

Minor incident Administration System
2022-11-09 13:09 CDT · 47 minutes

Updates

Resolved

The flight tracking provider has corrected the issue. Flight tracking/verification should function as normal now.

November 9, 2022 · 13:56 CDT
Monitoring

The 3rd party service Limo Anywhere uses for flight tracking is currently reporting a partial degradation of service: https://status.cirium.com/ - Users may receive a notification regarding flight information being unavailable within Limo Anywhere while the provider is working on the issue.

November 9, 2022 · 13:12 CDT

← Back