Slowness reported

Minor incident Administration System DriverAnywhere Reporting & Analytics Support Team Operations
2022-11-08 16:10 CST · 56 minutes

Updates

Resolved

Performance has been as expected since the last update. The issue will now be marked as resolved.

November 8, 2022 · 17:06 CST
Monitoring

Some individuals are still reporting slowness/accessibility issues. We will continue to monitor the performance. If you are unable to access Limo Anywhere, please close your browser, wait a moment and try again.

November 8, 2022 · 16:44 CST
Issue

Some customers have reported slowness. We have investigated the issue and confirmed one of the webservers in the server pool was performing slower than the others. The webserver has been taken offline for diagnosis. Customers who experienced slowness should be able to navigate the system without issue. If you are still having trouble accessing the system, please close and reopen your browser to start a new session.

November 8, 2022 · 16:24 CST

← Back