Intermittent Slowness and Errors

Minor incident Administration System DriverAnywhere Reporting & Analytics
2022-10-27 14:42 CDT · 31 minutes

Updates

Resolved

This issue has been resolved. We sincerely apologize to those who were caused a disruption and will continue to prioritize improvements to Limo Anywhere’s performance.

October 27, 2022 · 15:14 CDT
Issue

We have reports of intermittent slowness and errors happening in Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.

October 27, 2022 · 14:43 CDT

← Back