SLowness reported

Minor incident Administration System DriverAnywhere Reporting & Analytics Support Team Operations
2022-10-21 12:35 CST · 48 minutes

Updates

Resolved

We have been monitoring and performance has been restored to normal since the previous server reboot. We apologize for the inconvenience this caused to the segment of customers that experienced this brief issue.

October 21, 2022 · 13:24 CST
Issue

Some customers have reported slowness. A reboot of one of the servers was needed which may have made Limo Anywhere inaccessible for some customers for about 2 minutes. The server has come back online and we are continuing to monitor performance.

October 21, 2022 · 12:37 CST

← Back