intermittent Slowness and Errors
Minor incident
Administration System
DriverAnywhere
Reporting & Analytics
2022-10-11 16:14 CDT
·
41 minutes
Updates
Resolved
October 11, 2022 · 16:55 CDT
This issue has been resolved. We sincerely apologize to those who were caused a disruption and will continue to prioritize improvements to Limo Anywhere’s performance.
Issue
October 11, 2022 · 16:15 CDT
We have reports of intermittent slowness and errors happening in Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.
← Back