Intermittent Slowness and Errors
Minor incident
Administration System
DriverAnywhere
Reporting & Analytics
2022-09-29 10:20 CST
·
1 hour, 4 minutes
Updates
Resolved
September 29, 2022 · 11:24 CST
This issue has been resolved. We sincerely apologize to those who were caused a disruption and will continue to prioritize improvements to Limo Anywhere’s performance.
Issue
September 29, 2022 · 10:50 CST
We have reports of intermittent slowness and errors happening in Limo Anywhere. We are currently working to resolve this issue as soon as possible. We apologize for the inconvenience.
← Back